Help - Search - Members - Calendar
Full Version: Linksys Router - Slackware
Linuxhelp > Support > Technical Support
matt
Hey Guys,
Im here once again with another problem. I went out and forked over 80 bucks for a Linksys Router BEFSX41 with Switch.
http://www.linksys.com/products/product.as...cid=29&prid=433 . I get home and set it up ( 192.168.1.1) For my Windows Box's DHCP works perfect and the net works fine. But on my main webserver I cant get it to connect. On the Slack box im using a static ip 192.168.1.101 my dhcp range is 192.168.1.100 - 150 .. My gateways set to 192.168.1.1 and my subnet to 255.255.255.0 .. I tried filling everything out with netconfig but i still get nothing .. even if i ifconfig eth0 down and up again. Well im completly lost. I havent had any trouble with slackware and routers before. I wonder could it my the distro or the router being more windows oriented. I donno but i hope someone can help. sad.gif
DS2K3
Can you ping the Windows box?

D
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.