Help - Search - Members - Calendar
Full Version: 123gig Hd..
Linuxhelp > Support > Technical Support
JuZt3r
I have a 123gig hd, but in slack 8.1 cfdiskfdisksetup or whatever. i can not find it.. i even went so far i tried it in window. it worked i realy need the 123gig hd. i linux. i`ll allmost do anything.. any one know, what i can do to get the hd in slack?
michaelk
What kind of hard drive is it? IDE, SCSI, USB, Firewire?

How is it formated? vfat or NTFS?
If NTFS to you have support enabled in kernel?

Assuming it is an IDE drive where is it located?
hda - 1st IDE controler master
hdb - 1st IDE controler slave
hdc - 2nd IDE controler master
hdd - 2nd IDE controler slave
etc etc.

fdisk-l /dev/hdx (to see how it is partitioned. x = location)

mount -t auto /dev/hdxy /mnt/<mount point>
(where y = partition number and mount point is a directory)

Is it USB?
look at loaded modules. /sbin/lsmod
What modules are loaded? USB drives look like SCSI i.e.
/dev/sda

Same applies as above try mounting

mount -t auto /dev/sda1 /mnt/<mount point>
JuZt3r
Its formated in windows 2000.. Not a ntfs or fat1632. One partisjon is fat32 (8 gig or somthing) cant find this one ether.

bash-2.05a# lsmod
Module Size Used by Not tainted
pcmcia_core 40896 0
ide-scsi 7456 0
3c59x 24648 1
michaelk
So you never said what kind of drive it is and where you connected to.
JuZt3r
its connected to sec. Master.
its a ibm deskstar
JuZt3r
i just found the first partisjon.. it was a fat32 under /dev/hdd1.
the other one is nothing. the partisjon is deleted in window. any idee how i can get it back or somthing.

*sucky english i know"
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.