Help - Search - Members - Calendar
Full Version: My Bios
Linuxhelp > Support > Hardware Support
themacuser
Um... i know this might be unrelevant, but...

I recently got a Fujitsu LifeBook 520D and im locked out. As soon as i turn it on, it prompts for a Password. I dont have the password, i cant boot to anything, i cant find the CMOS battery because i cant open the computer (Ive tried about 7 times). I cant enter setup because i dont have the password. Basically, i cant do anything.

I had my hopes up, as i had planned to put RedHat 7.1 on it.

Plus, does anyone have the 7.1 requirements?

-themacuser
pixelFiend
There are manufacturer BIOS backdoor passwords to help solve this problem. wink.gif I did a quick google and found quite a few hits for the Fujitsu LifeBook and Phoenix BIOSes, so I'll make a guess that you've got a Phoenix BIOS in the notebook. Some of the BIOS pwds I know of for Phoenix are BIOS, CMOS, phoenix, and PHOENIX, if you can believe it. I'd give that a try first. Do you see anything about which BIOS it is for sure? I'm not sure of any other way of resetting the password other than manually flashing the BIOS via jumpers or CMOS. If these don't work I'd start googling or checking message boards for other LifeBook owners and see if somebody could hook you up with a takeapart manual.

Otherwise, here is a RedHat 7.1 install manual that (I believe) lists system requirements. I tried an install of 7.3 on a Pentium 166 a few years back and the one thing that you really need is RAM. If I were you I'd try a lighter weight distro and Window Manager, like Slackware or Debian running Fluxbox... my favorites! wink.gif
themacuser
I had already tried those backdoor passwords and they hadnt worked, thanks though. i have already tried to open the case to take out the CMOS battery, and i cant really open the case without tearing up the display. its sorta strangely stuck together.

thanks for the info though.

ive been looking online for board schematics to find the jumpers to flash the CMOS, but ive also heard that on some bios...es the password is held on an EEPROM chip...

The BIOS is a Phoenix NoteBIOS 4.05

but farther down the page it says LifeBook520D Bios version 1.10?

strange.

thanks - themacuser
pixelFiend
I'll keep my eyes open for an answer. If I run across anything I'll PM you.

Good luck!
PF
themacuser
Thanks much

if ever you need n e thing relevant 2 mac OSX you know where to go!

-themacuser
themacuser
I pryed open the case and disconnected the CMOS bat. for an hour. it works now. But now...

In order 2 install linux, i need to get my cd rom drive working.

Its a Panasonic KXL-783A PCMCIA cdrom drive that i have never been able to operate in win. 95 (my current OS)

if anyone has a how to on how to install the drivers correctly, please let me know

-themacuser
DS2K3
Put the CD in, and reboot. The setup for most distros will start from CD ROM. If it wont run, then check the BIOS is set to boot from CDROM. Otherwise, the drive might be faulty.
themacuser
Therein lies the problem.

My cd rom (a PCMCIA) will not be recognized by windows 95. The PCMCIA card manager sees it and it is setup as a scsi device (which it is, it goes from scsi to pcmcia) but there is no Disk Icon in My Computer


the mac user
themacuser
I would like to install Slackware, and maybe fluxbox as well smile.gif . Is there anyway this can be done via floppy?

if so id love to.

thx

themacuser
DS2K3
hmmm - Some distros provide support for botting from floppy, then loading SCSI drivers, and then switching to the CD. However, I dont know about Slackware, as I have never used it.

Maybe try googling

D
themacuser
ok, thanks much


-themacuser
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.