alright, I just started using linux(xandros: hey Im a noob) and so far I love it. I have read everything on this topic but nothing solves it. I was able to sucessfully boot linux from my nt loader(I am using xp,2000,98, then linux). However when ever I start xandros it still makes me press enter to select my system.(it gives me Xandos, safe video, and Configure expert) I just want it to boot staight to xandos without these options. Everything I read says I have to config the lilo.conf. However because of my nt configuration I don't have this file in etc/lilo.conf. I just have lilop.conf. I tried to modify this(delete prompt, change timeout to 0) but it doesn't do anything. It still gives me those three options and the timeout is still 30 sec. Anyone help?