Help - Search - Members - Calendar
Full Version: Wireless With Mandrake 10.1
Linuxhelp > Support > Technical Support
palex3
I'm a complete newbie to Linux, but I wanted to give it a try. So I installed it on my laptop (centrino). It worked fine but Mandrake didn't recognize my wireless card (built in)... I finally managed to install the drivers, and now it works, except I can't connect to any networks. Can someone tell me how to set it up so it picks up the available networks, and connects? I've tried creating a new connection and leaving the fields empty, or on "any", but it doesn't change anything. What's more, as soon as I exit the setup and reenter, it's gone and the connection icon only reffers to the wired ethernet connection....
akniss
I'm having the exact same problem. I finally got the driver working (using ndiswrapper), and can get the wlan0 showing the correct essid, encryption key, etc. But I cannot connect to my residential gateway (Actiontec wg701). I tried installing kwifimanager to see if that would help at all, but being new to linux, I can't get it successfully installed. Having to shut down and boot into windows in order to search for answers, then boot back into linux to test, then back into windows when things don't work... its getting really frustrating, and I'm about to give up on linux unless i can get this figured out soon. Having a laptop without wireless access is worthless to me.

I'm on a HP ze5570 laptop with a Broadcom MaxPerformance wireless g pcmcia (BCM94306) card installed. I'm trying to connect to an actiontec residential gateway that works great with windows, but can't figure out hw to configure it to work with linux. I have installed ndiswrapper v 1.0 to use the native XP driver that came with my installation of XP.

ANY help would be appreciated, especially any tips on how to configure wireless cards or any specific information I need to do so in Mandrake 10.1 Official.
palex3
Please, someone help!
I managed to get the info. on the available networks, but can't manage to connect to them. I fill in the info, but as soon as I exit, it reverts to eth0 down, and I can only connect to eth0, not eth1 (the wireless card)....
palex3
Ok, I think I've made some real progress... I found DrakRoam, which is a graphical tool with the list of available networks and a "favorites list", or something like that, from which I can connect, as well as the current connection. However, everytime I connect to one, i see a series of beacons, or pings (i guess) which grow and then decrease, after which the console tells me

"No DHCP OFFERS
No working lease in persistent databse- sleeping"

and that's the end of it...No connection
DS2K3
Do you have any DHCP server on your network? If not, then you either need to set the IP/Netmask/Gateway manually, or install some DHCP server software on another machine

D
palex3
Yes, the router has auto-dhcp
I really don't know what to do ;(
DS2K3
There should bea log somewhere, try running "tail -f /var/log/messages" as root, then try and connect. If nothing shows up there, do an "ls" of your /var/log directory.

D
palex3
It says I don't have that directory. I installed kwifi manager, and it doesn't work better. There's a "?" on a wireless card, which is suppose to mean that my card isn't detected, but I can see the different networks and even get some info on them so that can't be right....
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.