Help - Search - Members - Calendar
Full Version: Installing Rhel Ws 4
Linuxhelp > Support > Technical Support

I've been trying to install RHEL WS 4 on a x86 machine. I downloaded the four binary iso files and burned them to discs. I'm able to boot off of the first disc but when I try and run the linux installer in GUI mode it crashes. So, I've been running the installer via the text mode and I'm able to get much farther. However, during the installation I get the following error:

There was an error installing <package>. This can indicate media failure, lack of disk space, and /or hardware problems. This is a fatal error and your install will be aborted. Please verify your media and try your install again.

I have tried multiple cds and all the ones I've burned a 4 speed have passed the media check. I thought perhaps the install was choking because of not enough room, but I partitioned the /usr partition to be 6GB and I still got the error. Also, the <package> that the installer chokes on isn't always the same. It's been either glibc-common (which occurs very early in the install) or (which occurs around the middle). I tried not installing Open Office and then I got farther along (onto binary disc 3) but I still got the same error, just with a different package. Does anyone have any idea what I might be doing wrong here? Please let me know if I can give any information that might help. Thank you very much.

try creating just the following and see what happens

check for any scratches on the cd also, i have had this happen before, unless it
might be just coincidental that
Thanks for replying.

I've tried a couple of things. I've tried setting up the partions as you suggested. I've also tried doing an NFS installation. I also tried allowing the Autopartitioner to partition the hard drive at it saw fit. Doing all of these the Autopartitioner got the fartherst but none of them actually finished the installation. Now After (what seems to be a random amount of time) I get that the

install exited abnormally
sending termination signals...done
sending kill signalls...done
disabling swap...

At which point I have to reboot the machine by hand. I thought that perhaps the iso file I download was bad, but I've now tried three different disc1 iso files (2 disc2 iso files, as well). I'm going to try and install RHEL WS 3 on it, just to make sure that anything can install on this machine. One last note, the installation crashes with the above errors if I'm in GUI mode or text mode. Does anyone have any ideas what might be going so wrong? If so, how I could fix them? I'll post back with the results of my RHEL 3 installation. Thanks so much.


P.S. I also have saved a log of the crash on a floppy. It is quite long, however if anyone thinks it will be useful, I'd be happy to post parts or all of it.
I tried installing RHEL WS 3 via an NFS server, like I did before, and it worked without a hitch. I was able to use the GUI and am currently updating via up2date. This makes me think there is something wrong with the iso files I downloaded. The ones I downloaded were from I thought that was the official site to download the iso files from so that is where I went. Is there a more reliable site? Or perhaps a different part of the redhat site where I should try to redownload the iso files? Thanks so much.

I had problems install FC3 and Mandrake10.1 on a box, but the discs worked fine on my other boxes... Some things just aren't meant to be
I understand that sometimes things aren't meant to be, but this comptuer was to be the first of many updates to RHEL 4. Needless to say I've got less confidence in my ability to update successfully than I had before. Also, just staying at RHEL 3 is not that attractive of an option because some of the patches realeased in RHEL 4 are ones I've been waiting a while to use. I could try to update a different machine, but the machine I originally used was choosen in case something like this happened, so that reformating and replacing the data could be done easily if the worst occurred.

I'm guessing perhaps it just wasn't meant to be? I tried installing on different machine and the installation went fine. I was even able to use the GUI and the installer didn't crash once? Does this mean there is something seriously wrong with my first machine or is it something that will force me to leave that machine running RHEL3 but not that bad. If that were the case I could certainly live with that, it just makes me nervous that I can't install on one of my machines, and I don't know why. If anyone has a guess I'd love to hear any and all of them. Thanks so much for all the help.

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.