Help - Search - Members - Calendar
Full Version: Suse 9.2 Boot Loader And Modem
Linuxhelp > Support > Technical Support
Hunt3r
Hi, i installed SuSE 9.2 and it works, but I can't configure my modem, a 56k digicom botticelli modem. Does anyone have drivers or link for it? Digicom's site doesn't offer Linux's drivers for it :
Another problem: when i have to select the OS at the boot, my keyboard doesn't work, and it runs SuSE .After the keyboard works good.
I tried with my uncle's keyboard and i can select, but i wanna do it whit MY keyboard!!
It's an USB keyboard wireless.
Thanks.
Hunt3r
Hi, I resolved the problem of the boot, but not the one of the modem.
I configured my connection with YaST, and it didn't work, it tells me he does a bad login, but username and password are correct, I also tried editing wvdial.conf (/etc/wvdial.conf) but it dind't work.
Any help?
Thanks.
Hunt3r
Hi all, I tried with another ISP, using (for example) user@isp.com .
It worked, but with my real ISP it doesn't work, I think because there is a "_" in the username (example: user_2@isp.com) .
Is the problem it? What can I do?
Thanks.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.