Help - Search - Members - Calendar
Full Version: Mplayer
Linuxhelp > Support > Technical Support
Stevey_G
Alright chaps. Just installed MPlayer, but forgot about the GUI support(doh). Do have rerun ./configure with --enable-gui option, but, when the configure script runs it throws an error saying it needs X11 support, although I am running KDE at the time? Any ideas?
DS2K3
"make clean"

then try again. failing that, check you ahve the X11 development packages installed

D
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.