Help - Search - Members - Calendar
Full Version: Mailq
Linuxhelp > Support > Technical Support
sailu
It's been three days that the mail i sent are in mailq, i tried sendmail -q but that doesn't solve the problem.

The error it was giving is "(connect to mx4.mail.yahoo.com[68.142.202.112]: Connection timed out)", even though the email address is correct.

Can someone suggest me what went wrong.
DS2K3
Well for some reason it cant cnnect. That could be because of your DNs settings, restrictions put in palce by your ISP, or just network problems between you and the yahoo server.

Can you send to other addresses?
sailu
No, I can't send to other address too. I tried with fastmail and hotmail also but it is giving the same error.
sailu
It's seems nobody can help me out to solve this problem. sad.gif
DS2K3
If you cant send to any address, then it is proably your ISP blocking outgoing mail. Try setting it up to send mail via their smtp server.

D
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.