Hi.
Hope I can get some help here.Iam a relative newbie and have a problem installing gtk+-2.2.1.The error message reads"Library requirments<glib-2.0 >= 2.1.4 atk >=1.0.1 pango >=1.0.1> not met; consider adjusting the PKG_CONFIG_PATH enviroment variable if your libraries are in a non standard prefix so pkg-config can find them."
Also ,"checking for glib-2.0>=2.1.4 atk >=1.0.1 pango >= 1.0.1.... Package atk was not found in the pkg-config search path.Perhaps you should add the directory containing 'atk.pc'to the PKG_CONFIG_PATH environment variable. No package "atk" found".I am unsure what is expected so any hrlp to put me on the right track would be much appreciated ..............Thanks Mags..