Help - Search - Members - Calendar
Full Version: Problem On Mandrake 10.1
Linuxhelp > Support > Technical Support
Hunt3r
HI, I had a problem installing mdk 10.1 .
When I boot from CD-rom, it tries to detect the USB devices, but it can't "see" the cd-rom drive.
It prompts me a list of modules, I tried all, but noone worked.
It also can make me insert drivers from floppy, but I don't know where find the drivers.
The cd-rom / dvd-rom is a "_NEC DVD_RW ND-3500AG".
I hope you all can help me, because I'm feeling so bad for this... sad.gif
Termina
I know for a fact that NEC DVD_RW ND-3500AG works out of the box in Fedora Core 3. I'm not sure why it wouldn't work in Mandrake.

This seems like it's a problem with mandrake, I'd suggest trying a diffrent distro. Sorry!
Hunt3r
I tried Debian and SuSE, and all 2 didn't work, because they don't recognize my keyboard and my mouse!!!
What can i do???
DS2K3
Dpo you have a usb keyboard and mouse? If you do, then try using a USB-PS/2 adapater

D
Hunt3r
yes, it's what I want to try...but the thing make me feel bad is that i must buy it... dry.gif
Hunt3r
Now Linux (SuSE 9.2) works...but the modem no :
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.