Help - Search - Members - Calendar
Full Version: Network Config Problems
Linuxhelp > Support > Technical Support
mohankv
Hi! I'm using Mandrake 9.2 and Win XP on a dbl boot system. My LAN is working fine in windows, but it doesn't seem to work at all in Linux. I've set up the IP addr, Subnet Mask,DNS server, Gateway and Proxy Server properly, but I can't even ping my gateway or DNS server.My /etc/resolv.conf is proper. ifconfig says eth0 is up and running with the IP addr and subnet mask I've given..My network card is Davicom 9102/a, not embedded. Drakconf says the network card driver is 'tulip' .. insmod refuses to accept dmfe (the driver prov. by the manuf. ) I downloaded because it was compiled with gcc 2.0 Is this the cause of the problem ? How do I fix it ??
DS2K3
I have seen a similar problem in MDK where it simply refuses to talk to anything through the NIC, but insists it is working. It always occured when using a certain motherboard, regardless of other hardware. It only occured in MDK though, Fedora worked fine. If you have a LiveCD hanging about then try booting from it and seeing if the network works in it.

Other than that, the only thing I would suggest is that you upgrade to 10.1 which might have a fix for the problem

D
rbil
If you've setup a firewall, make sure it is running.

Cheers,
Rene
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.