Help - Search - Members - Calendar
Full Version: Konqueror Problem
Linuxhelp > Support > Technical Support
efe_karaben
I've been running Suse 9.1 for a while now with minimal problems,
but recently Konqueror stopped working-

every time i click on a link, instead of opening it in the browser,
it asks me to save the .html file that it is linked to-

now this didnt originaly seem like a huge problem to me, but ive tried
everything and i cant figure out whats wrong.

setting the browsers options to default didnt do squat, and i couldnt
find anything in Yast or the Control Center. It would be too difficult to
uninstall and reinstall Konqueror because it is also the file manager
utility for Suse. can someone please help, its really bothering me...

any ideas?
Corey
This sounds like a khtml problem to be honest with you. Khtml is the rendering engine for Konqueror. You can try one of two things:

You can backup your kde directory (mv ~/.kde ~/.kde-backup) and then restarting KDE, then fool around with konqueror to see if it works. If it does work, then there's something screwed up in your settings, which is beyond my abilities to diagnose.

Or, you can re-install the kdebase package, though, this all depends on your distribution. I've had this happen to me in Gentoo when using a cvs copy of KDE.
efe_karaben
yeah
i tried reinstalling kdebase but it didnt work-
it was probably some obscure settings thing, who knows-
anyway, presonally, i dont enjoy little glitches like the one
i had with konqueror clouding the air of prefection surrounding my Sony X505
so i had to backup to my gmail reinstall linux.

on that note-

im trying to set up my bluetooth device on suse, and i need a
dialer that will recognize my motorola v600 as a modem-

or even better, something that will conect to the net using the GPRS service
on my phone.

thanx
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.