hello,

I have whitebox el3 wanting to yum update, everything was always ok but now this is happening : .Package perl-MIME-tools needs perl(MIME::QuotedPrint) >= 3.03, this is not available, then it repeats the same error 3 times, what am I missing here?

when I do a yum search perl-MIME-Base64... it finds it on the local machine but nowhere in the yum repostories... I use hughesjr's yum.conf file + Dag-RHEL-Yum


what is wrong here , how to fix?


Sincerely
Robert B