Help - Search - Members - Calendar
Full Version: Serious Problems With Linux/gui
Linuxhelp > Support > Technical Support
newlinuxuser
I have so far attempted to install Peanut Linux, Vector Linux and Arklinux. After I have installed Ark Linux and it boots up, I get this:

localhost login:

Then it flashes for about five minutes. Afterwards I get this message:

Init: ID "x" respawning too fast: Disabled for Five Minutes

After five minutes it repeats the above. I once let it go all night doing this just to see if it would ever stop. It didn't. I later (by guessing) was able to hit enter and then login as "arklinux" without a password. After I logged in I attempted to run the "startx" command to get into the GUI and then I get an error something like this:

XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0" after 0 (zero) requests (0 known processed) with 0 events remaining

I also received a similar startx error while attempting to use Peanut Linux and Vector Linux, though I did not have the respawning issues.

I am presently using an HP Pavilion XT936

I am using NVIDIA drivers and an S3 Graphics for the monitor which is an HP Pavilion MX70.

Can someone help me with this?
alex_123_sk
I don't quit understand your question, you are using NVIDIA driver with a S3 graphic card?

From what you described, it looks like the XFree86 driver problem. Did you use upgrade from the nvidia wed site or your linux installation process choose the driver?

Please give more detail
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.