Help - Search - Members - Calendar
Full Version: Pop3 And Imap Refuse Connections
Linuxhelp > Support > Technical Support
admoore
I have been upgrading an office server which was victimized by a phishing scam hack.


I am now using SUSE 9.2 and all systems are go (had issues w/ Apache and PHP4, now resolved), EXCEPT:

I cannot get POP3 or IMAP to authenticate outside requests.

I have tried POP3, POP3ssl, IMAP, IMAPssl (and made self-created security certs as required for SSL) and NONE of these is working. The processes are running and available through the firewall. I can telnet to port 110 and attempt to connect to POP3 yet the only response I get is:

CODE


+OK POP3 server.impactdealerservices.com 2004.88 server ready

user allen

-ERR Unknown AUTHORIZATION state command


Mail clients have been tried with SPA on and off, via SSL and not and no success.

ANY idea what the hell might be up or how to further diagnose this issue. Numerous email accounts are down due to this problem would be appreciated.

TIA,

-Allen
Joey
Hi Allen,

What are you using for pop3/IMAP, is it dovecot?

Thanks
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.