Help - Search - Members - Calendar
Full Version: Vfat Partition Mounting Problem
Linuxhelp > Support > Technical Support
blairnic
I am trying to migrate away from Windows and have a dual boot RedHat v9/Windows machine. I have mounted a vfat partition in /etc/fstab so RedHat users can read/write files on the Windows partition. The partition mounts fine and files can be opened and read fine. The problem is that the partition limits users and groups to read only access. I need write access for all users on the machine. I have reviewed mount help and fstab help and tried several options, none of which seem to producing the desired result.

What am I doing wrong? Is there something I need to do other than add an entry to /etc/fstab?

thanks.
michaelk
Add umask=000 to the options for the fstab entry for this partition.
blairnic
Problem solved !!!! Thank you very much for your assistance.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.