Help - Search - Members - Calendar
Full Version: Sound Problems With Ess?
Linuxhelp > Support > Hardware Support
tom boucher
I have an ESS 1869 ISA sound card. I was prompted to enter “alsaconf or sndconfig” at startup after install of Mandrakelinux 10.1 with KDE 3.2 I have been using alsaconf and it appears to load the soundcard, but there is no midi. I have tried to get sndconfig to work before I use alsaconf. I get short and incomplete sound test with it, and I believe I have tried all of the DMA and other configurations. Sometimes it indicates that the file can not be opened (when trying to use sndconfig) or it will try to test and just hang in the terminal screen. I have not attempted to load either alsaconf or sndconfig until i can get some feedback. Sometimes the KDE 3.2 Sound System panel will lock up if I play with the two driver commands too much. I have tried varied hardware configurations and tried to map to a midi device (i have no idea what i am doing with that). All of these actions will freeze up the panel so that it does not open too. Has anyone seen this stuff before? Is there anything I can do to get sound? Thanks
tom boucher
No midi is listed in the hardware unerder KDE 3.2 Sound System. Should I install Pmidi or Kmid or something similar?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.