Help - Search - Members - Calendar
Full Version: Detecting Network
Linuxhelp > Support > Technical Support
vssh586
Hi, I have installed Mandrake 10.0 and I am unable to connect to the internet. I am connected on a university LAN nework and upon bootup it says eth0 failed. I previously had Mandrake 9.1 installed on my old computer and it worked fine there. I tried to set up network using the KDE gui but it did not work. to be able to browse the net or ssh to anywhere you need to login at a certian website(so your ipquota is detected). you should be able to go to that site as long as u have your network cable plugged in. my browser does not even let me go to that site. Could it be a problem with Mandrake detecting the network card ? Let me know what I can do......thank you
Jim
It could be. I think its a problem with the card not getting the DHCP assignment. Did the card work with out trouble on 9.2 or did you have to install special stuff for it? If it was caught automatically by 9.2 I have a hard time believing it was missed by 10.0

Do this, run this command as root. /etc/init.d/eth0 restart and post the out put here. Also, post ifconfig then we will see whats happening.
Robert83
Hi,

if your network card was detected cat /etc/modules.conf

should show something like

alias eth0 8139too (in my case ...cause I have a realtek 8139(something) network card)


Sincerely
Robert B
Peeyush Maurya
can it detect network after it start?
cause i think its problem with NIC driver

do wht jim had suggested to see if the interface can be activated manually...if it doesnt work chk things told by Robert83

probaly its the driver issue
run this command ..in following command iam taking 3Com as my NIC..rplace it whatever NIC uu have
more /proc/pci | grep 3Com

regards
Peeyush Maurya
http://www.geocities.com/peeyush_maurya/
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.