i get the error message libstdc++ 2.10-2.96-0.83mdk.586 <= 3.0-3.1 when i try to install the RPM

if i go to mandrake software install and find libstdc++2.10 in the softare list and try to install i get the error message saying the following package cannot be installed (due to unsatisfied rpmlib (VersionedDependances) <= 3.0 3.1)
how do i get round this so that i can install iofficeV4......www.neoint.com