Help - Search - Members - Calendar
Full Version: Samba Problems
Linuxhelp > Support > Technical Support
Stevey_G
Yet again I have problems with samba! Nothing is ever straightforward... now, I have configured samba so that each user has a samba username the same as their windows username, even with the same password. However, when I double clikc the machine in My Network Places, it gives me a username prompt, and no matter what user/password combo I use it will not let me in Help!!!!
Robert83
hI,

make sure that in global section

security = user

and under the share


valid users = (a user name that you added with smbpasswd -a user_name)

Sincerely
Robert B

ps.: if you enter the password incorrectly or the user name , try logging out with windows and logging in again... (XP with SP2 did this thing to me...but was solved)
Stevey_G
Ok... Cheers for that mate seems to be working ok now. However, I have a few other subtle problems. For some reason, I can now only see this machine(king-size) on the network. I cant see the the linux box or any other machine? Any ideas?
Robert83
Hi,

CODE
rpm -q samba-client samba-common


these are installed right?

if not

apt-get update
apt-get install samba-client samba-common

or

yum install samba-client samba-common

in [global] section
workgroup = *must be the same workgroup as the rest in order to be able to view em*
(type UPERCASE...don't know but for some reason I had problems with some versions if I typed it lowercase...)

Sincerely
Robert B
Stevey_G
I beleive those are installed yes, heres my smb.conf file smb.conf
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.