i got this error while installing the ntfs support for fedora core 1. how to fix it

[root@localhost root]# rpm -ihv kernel-ntfs-2.4.22-1.2199.nptl.athlon.rpm
Preparing... ########################################### [100%]
_______________________________________________________________________________

ERROR: This RPM cannot be installed yet.

This RPM requires kernel-2.4.22-1.2199.nptl.
You already have it installed, but it is not running.
Please reboot and select that kernel, then retry the install.
_______________________________________________________________________________

error: %pre(kernel-ntfs-2.4.22-1.2199.nptl) scriptlet failed, exit status 1
error: install: %pre scriptlet failed (2), skipping kernel-ntfs-2.4.22-1.2199.nptl
[root@localhost root]#