Help - Search - Members - Calendar
Full Version: Suse Linux 9.1 Kernel Update
Linuxhelp > Support > Technical Support
bgagnon
I D/L the kernel update for suse 9.1 kernel 2.6.4-52 and sucessfully installed the update via yast. I saved the D/L file on a cd rom. I then caused some problems by messing around and had to reinstall linux, and tried to update the kernel again. The original file I D/L was a 39.5mb compressed (tar) file which I installed when prompted by yast. The file that was saved is 'konquerorVupgfc.6.4-52.src.rpm' also 39.5mb. I went to a command line and tried to run the file (rpm -ivh konquerorVupgfc.6.4-52.src.rpm). I tried doing this in the root directory and /usr/src directory. I made a new directory (linux), so that I had /usr/src/linux. The rpm would not run. It kept returning file not found or something similar. What am I doing wrong? I'm just trying to avoid that 2 hour D/L again.
hughesjr
Actually, I'm not sure that is the right file...

it should be this one (kernel-source-2.6.4-52.i586.rpm)
----------------
not this one (kernel-source-2.6.4-52.src.rpm)

The easiest way to do the install is via YAST...
bgagnon
Ok, I will take your advice and let yast do it. Thanks
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.