Help - Search - Members - Calendar
Full Version: Winfast Tv2000 -how To Start Under Suse ?
Linuxhelp > Support > Hardware Support
Fotograf
The very same Leadtek TV card as Mr Corey article works perfectly under Win2000 and under Fedora Linux 3t2 = out of the box - no trimming - just klicking on TVTime ! But under SuSe 9.1 =no go mad.gif
Shell command: uname -r : 2.6.4-52-default kernel......
Yas2 can detect Winfast2000 but not Scan Channels: v412: open /dev/video0 - no such device no grabber device available ....
Number of TV stations found: 0
dmseg from Root reveals: Linux Video capture interface: v.1.00
bttv: driver version 0.9.13 loaded.......bttv: using 8 buffers with 2080k (520pages) each for capture ....it does not show my Video Tuner in the list. I did change Tuner id from 5 to 2 as suggested in the bttv-cards.c
Hardware Info Probe: Display - Leadtek Multimedia video controller....
Drivers: active : no (why no? - strange) Modprobe: yes....Modules: -modprobe cx8800
I did install TVTime for SuSe of course too - but it does not shov TV
like it did in Fedore - can you help ?
blink.gif
Corey
With my tv card under SUSE, I noticed that Yast2 sets the tuner type to "Auto-detect" which never works for that card. What you need to do, is go back into Yast2, go into your TV card select, and make sure you manually set your tuner to what you have. I no longer have SUSE installed on my system, however, if i remember correctly, the tuner for NTSC is a phillips NTSC (with FM) or something along those lines.

Another method, rather than using YAST2, is to manually set your 'tuner=2' (for ntsc) or "tuner=5" (for PAL) in your modprobe line (or in the configuration file.

While I can't give you the exact settings, i'm almost positive that an incorrect Tuner setting in YAST2 is the problem.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.