Help - Search - Members - Calendar
Full Version: Logon Failure: Unknown User Name Or Bad Password
Linuxhelp > Support > Technical Support
sheenobi
When logging onto any XP computer, I get this message quite frequent (and so does the rest of the coworkers in the office): Windows cannot locate the server copy of your roaming profile and is attempting to log you on with your local profile. Changes to the profile will not be copied to the server when you logoff. Possible causes of this error include network problems or insufficient security rights. If this problem persists, contact your network administrator.
DETAIL - Logon failure: unknown user name or bad password.

and after I clicked "ok" to proceed, the network drive cannot be access; nobody can get access to the drives; it'll say W: is not accessible. Logon failure: unknown user name or bad password.

Of the 9 months that I work here it had never occur like this before until today.
Hopefully, there's a solution to this problem.
thanks!
michaelk
Are you logging in to a windows or linux server? I would guess a windows server which sounds like its having problems. You need to contact your network administrator or company help desk.

Good luck
sheenobi
unfortunately to say, I am the helpdesk personnel taking care of the network but my knowledge of the linux system is very minimal than what I know about windows. We login into the linux samba server for authenticity and access to the sources on the network. It seemed like windows is working fine, unless I don't know what is there that can take away the error message.
thanks
michaelk
My appologies....My PDC skills are a little weak but I will attempt to help. The desktops for some reason can not find the server to logon which means no roaming profile which means they can not map the network drives. Not the question is why can't the desktops find the server.

What distribution is running on the server?
Has any changes been made recently to the server?
Power fluctuations of any kind?
What version of samba?
Have you verified the server is still functioning correctly?
Verified the network is still functioning correctly?
Have you verified that samba is still running?
Can you post the smb.conf file?
sheenobi
What distribution is running on the server?
Redhat version 8 or 9

Has any changes been made recently to the server?
I typed in several commands such as:
useradd -m <name>
passwd <name>
cat /etc/passwd | /usr/bin/mksmbpasswd.sh > /etc/samba/smbpasswd <-------(this could be the culprit!)
smbpasswd <name>
/etc/init.d/smb start
chkconfig smb on

Power fluctuations of any kind?
All power are stable

What version of samba?
Not sure on how to check on it.

Have you verified the server is still functioning correctly?
Server is functioning properly

Verified the network is still functioning correctly?
Network is up and running, pinging to all computer is successful.

Have you verified that samba is still running?
I had just typed: /etc/init.d/smb restart

Can you post the smb.conf file?
Um, should I post everything in the smb.conf file?
sheenobi
I also noticed that when I changed my password (both in passwd and smbpasswd, and also in windows 2000 server) my old password does not change and the new password doesn't work when loggin onto the system. My old password works successfully when I logon into the system. So it must be something I did wrong regarding the passwd file command script that I had foolishly typed. Is there something like an "undo" command to restore things how it was before?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.