Help - Search - Members - Calendar
Full Version: Trouble Connecting To The Inernet With Suse
Linuxhelp > Support > Technical Support
SpiralOut
First of all, I am a complete Linux newbie. I felt like trying it out the other day, so I rebuilt my old Sony Vaio and installed SuSE Personal 9.1 (by recommendation). It detected (and apparently correctly configured) my LAN card during installation (Linksys LNE100TX v5.1), but for some reason that's completely beyond me, it doesn't get any farther than that. It ran the Internet test thing during installation and came up blank. Since then I've tried fiddling around with YaST a couple times to try to get it working, but to no avail. Any help at all would be greatly appreciated. Keep in mind that I am a complete newb. Be as specific as possible, if you wouldn't mind. smile.gif
Robert83
Hi,

open up the terminal or the console,

su - root

enter your root password

type

ifconfig
route
cat /etc/resolv.conf

and post them here

(along with what your default gw is and what your dns server is, or what kind of a network setup are you using anyway)

Sincerely
Robert B
SpiralOut
QUOTE (Robert83 @ Sep 19 2004, 06:18 AM)
Hi,

open up the terminal or the console,

su - root

enter your root password

type

ifconfig
route
cat /etc/resolv.conf


and post them here

CODE
(none:)~# ifconfig
eth   Link encap:Ethernet HWaddr 00:04:5A:87:0B:CD
        inet6 addr:fe80::204:5aff:fe87:bcd/64 Scope:Link
        UP BROADCAST NOTRAILERS RUNNING MULTICAST  MTU:1500 Metric:1
        RX packets:1870 errors:0 dropped:0 overruns:0 frame:0
        TX packets:13 errors:0 dropped:0 overruns:0 carrier:0
        collisions:0 txqueuelen:1000
        RX bytes:113380 (110.7 Kb) TX bytes:4590 (4.4 Kb)
        Interrupt:3 Base address:0xd800

lo     Link encap:Local Loopback
        inet addr:127.0.0.1 Mask:255.0.0.0
        inet6 addr: ::1/128 Scope:Host
        UP LOOPBACK RUNNING  MTU: 16436 Metric:1
        RX packets:198 errors:0 dropped:0 overruns:0 frame:0
        TX packets:198 errors:0 dropped:0 overruns:0 carrier:0
        collisions:0 txqueuelen:0
        RX bytes:13140 (12.8 Kb)  TX bytes:13140 (12.8 Kb)
(none:)~# route
Kernel IP routing table
Destination     Gateway     Genmask     Flags Metric Ref     Use Iface
(none:)~# cat /etc/resolv.conf
(none:)~#


QUOTE
(along with what your default gw is and what your dns server is, or what kind of a network setup are you using anyway)


Does this help?:

CODE
C:Documents and SettingsDaniel>ipconfig

Windows IP Configuration


Ethernet adapter Local Area Connection 2:

       Connection-specific DNS Suffix  . : cfl.rr.com
       IP Address. . . . . . . . . . . . . . . .  : 65.33.136.35
       Subnet Mask . . . . . . . . . . . . . .  : 255.255.254.0
       Default Gateway . . . . . . . . . . . . : 65.33.136.1
Robert83
Hi,

try this

use the console to type these commands as root

make sure that the windows computer that has the ip adress 65.33.136.35 is not running during this test

CODE
ifconfig eth0 65.33.136.35
route add default gw 65.33.136.1


once you've done do this
CODE
ping 65.33.136.1
ping 66.102.9.104  
[CODE]
66.102.9.104 ( www.google.com )

check the DNS server ip adress on the winxp computer
START-> SETTINGS->NETWORK CONNECTIONS(double click on LAN2)-->SUPPORT-->DETAILS
and write down the DNS server ip adress

on the linux computer
[CODE]
vi /etc/resolv.conf

and type in
nameserver ip_address_of_dns_server

(vi ... press i to insert text , press ESC then type :wq to save and quit)

Sincerely
Robert B
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.