Help - Search - Members - Calendar
Full Version: Deleting Something Previously Installed
Linuxhelp > Support > Technical Support
moska
Okay, so I am trying to get the program skype. And i wasn't sure which package to download, so I accidentally got the wrong one and tried to install it. So it didn't work of course. Now I know which one to get, but it's giving me hell. Here's what it says:

[root@me]# rpm -ivh --nodeps skype_qt3_1-0.91.0.12-suse.i386.rpm
Preparing... ########################################### [100%]
file /usr/bin/skype from install of skype_qt3_1-0.91.0.12-suse conflicts with file from package skype-0.91.0.12-fc2

but when i say "find skype-0.91.0.12-fc2" it can't find it... what am I doing wrong and how can I delete this package so that they don't conflict??
Hemant
I guess you can simple remove a package using command..
rpm -e <package-name>
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.