Not finding sylpheed under K>networking>mail, (Yeah, I'm transitioning from WIndoh's) I tried installing it from the CDs - message said it was already installed.

I'm running Mandrake 9.0

Tried the command sylpheed and got command not found
rpm -ql sylpheed returned package sylpheed is not installed

Assuming it was installed incorrectly and thinking I'd make sure it was completely removed then reinstall it, I tried:
rpm -e sylpheed
which gave no response and did not return me to the shell.

Tried the software manager to remove it - a search turned up sylpheed-0.8.9-1mdk -
but when I hit remove it tells me it's removing it, but it just freezes.

Clicking the close button on that window had no effect - I could see the button depress but it didn't close the window and Xkill wouldn't do it either. Also tried using the PID that showed as "started" at the bottom of the software manager's window - it told me there's no such PID!

Finally, I had to resort to my M$ training and reboot. LOL.

If anyone has any ideas on why this puppy won't uninstall or why it tells me it is and isn't installed or why the package manager froze, I'd appreciate hearing them.

As for the reference, I have a number of books - among them a couple O'REILLY tomes - which I guess I'm not quite ready for yet.
One book I've found very helpful and readable is Jon Lasser's Think Unix. I've only just started using it but he explains the command line, the file system, directories and lots more in a way even I can understand. It has examples and exercises that will help give you a practical understanding of how to get things done. The end of each chapter has questions to test your new knowledge and the appendix even has the answers! Newbies still looking for an .exe file to run a program would be well advised to buy this book! (He explains files extensions too) Wish I'd found it three years ago when I first tried Linux - I sure would be a lot further along today.


Thanks for reading!