Help - Search - Members - Calendar
Full Version: Mandrake 10.0 Text Screen
Linuxhelp > Support > Technical Support
I had a computer with windows 98 se on it.

I installed mandrake 10.0, keeping 8 gigs for windows and 8 gigs for linux. (small hard drive I know, I plan to buid a better one in January.

Anyway, I used the basic defaults for the mandrake install. I did not install any of the developer or server files.

I had a GUI enabled install, everything was kinda going like the mandrake 9.2 install I did.

When I boot, I get the lilo screen fine, then it goes into the mandrake setup, checking everything fine.

Then it goes to a black screen with white text asking for username. I type in my username.

I set up the system with no password, so no password is needed.

After entering my username, the screen remains black with white text reading John@localhost.

It is as if I have a text only install.

I have a celeron 500mhz proc. with 192 ram, 16 gig hd.

I had mandrake 9.2 installed on another computer and it booted straight into the GUI desktop.

What have I done wrong here? Any suggestions are greatly appreciated.
as far as I remember, there was a box to check "Start X at login" when you were setting up the system users; you might have overlooked it and now Mandrake boots into text mode;

or your graphics are misconfigured

try typing "startx" after logging in inthe text mode and let us know what happens;

OK, what a mess. I received the following errors when I typed in startx...

module loader present markers(--) probed, (**) from config file, (==) default setting, (++) from command line (!!) notice, (II) informational, (WW) warning, (EE) error (NI) not implemented, (??) unknown

(EE) I810(0): no valid modes found
(EE) screen(s) found, but none have a usable configuration

Fatal server error: no screens found

XI0: fatal IO error 104 (connection reset by peer) on X server ":0.0" after 0 requests (0 known processed) with ) events remaining.

I tried to view the /var/log/Xfree86.0.log file to get the full error report, but I got a permission denied error.

I guess I have to configure X/

As you can tell I have alot to learn, I don't know how to login as root to get into the file.

Again, any help is appreciated.
when the system asks for your username, type in "root" and then enter the root password;

the look inside tha X log file and post its content here;

what is your graphics card??? everything may depend on your answer to this question

This may go down as the worst 10.0 install attemp in history.

I tried to login as root, but the password would not work. I thought I set it up as no password, but I guess not.

I tried root as password, my name john as my regular login as a password, no luck.

You may have already answered my question.

I installed 10.0 on a HP pavillion with on board graphics.

From your post seems like I should build a system with a graphics card.
no, you do not have to buy a separate graphic card for your PC: i am running nForce with integrated grapchics and it never caused any trouble;

but if you do buy a card, then go with nVidia, the quality of Linux drivers is reportedly much better than ATI or anything else;

for changing or resetting the root password start a new topic in Technical Support (you probably did, right?);

but I would suggest reinstalling Mandrake and paying more attention to whatever messages and questions are displayed by the installer and taking time to look at various options during install (especially when it comes to configuring graphics and seting up user accounts);

hope the above did not come across as a sarcastic piece of advice but currently your problems seem to accumulate, due to a failed install: it started with graphics but now you also have a root password problem;

good luck and keep posting

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.