Help - Search - Members - Calendar
Full Version: Gettingconnected
Linuxhelp > Support > Hardware Support
fckwndws
I'm trying to get online with Suse 9.1. I have a Dlink 2.4 GHz Wireless PCI Adapter to a linksys broadband router. I have all the configs correct i think, but it just doesn't connect. It works fine in windows using the Dlink proprietary software, but in Linux I'm at a loss. HELP!
Robert83
Hello,

open up a console and type :

ifconfig
route
cat /etc/resolv.conf


and please copy the output of the commands here , so that I can see what is wrong.


Sincerely
Robert B
fckwndws
Robert83, I am very pleased that you are trying to help me out. However, I am a brand new Linux idiot, and therefore I'm afraid your instructions to me have to be more descriptive in order for them to work for me. If you have the time to explain, I am forever in debt. Thank you again. fckwndws
michaelk
What desktop are you running, KDE, Gnome? Do you know how to start a terminal? If there is a monitor type icon on the taskbar then click it with the mouse. A console window should open.

Type at the prompt
/sbin/ifconfig
/sbin/route
cat /etc/resolv.conf

Post the resultant output of each message.
fckwndws
Ok, I'm running KDE, i think that I got into a terminal. It prompted me for my password, then I typed some of the commands but they didn't work. well when i typed ifconfig it spit some stuff at me. but route and cat/etc/resolv.conf returned nothing... I just want to get connected to the internet so i can start using Linux primarily! thanks for any help!
michaelk
I've never used a wireless card but check this out.
http://www.linuxquestions.org/questions/history/163192
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.