Help - Search - Members - Calendar
Full Version: Sound Problem
Linuxhelp > Support > Technical Support
VBD
I'm using Debian Sarge RC1. Its updated to the 2.6.7-debian kernel (using apt-get). I run alsaconf. It comes up with my card (via82xx VIA Technologies, Inc, VT82C686 AC97 Audio Controller (rev 50)). It then comes up with "Configuring snd-via82xx: Do you want to modify /etc/modprobe.d/sound" I click yes. It says "snd-via82xx is configured. AlSA CONFIGURATOR will configure the sound card for playing now". I click OK. It then does its thing, and says "Restoring Alsa Mixer Settings ... Failed" and something to the effect of "run alsactl store for more information". I run alsactl store. It comes up with: "alsactl: save_state:1061: no sound cards found..." I did an "apt-get install alsa*" just incase I was missing somethign, but still the same problem. Any ideas?
Jim
Ya, VIA sucks. Sorry, but its the truth, I have never had more problems than trying to get VIA stuff to work right. Let me dig around for a little wile and see what I can dig up.
adam.stokes
you dont need to install alsa drivers as its built into the kernel so check your kernel config and see if alsa is actually enabled. alsactl store will just save the alsa settings for next reboot.
VBD
hmmm, I'm not sure. I downloaded the Debian 2.6.7 Kernel Image via Apt. Not the sourcecode. Any easy way to find out?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.