Help - Search - Members - Calendar
Full Version: Burning Suse Iso
Linuxhelp > Support > Technical Support
tpwst5
I'm tring to create the SUSE 9.1 boot CD from the ISO. I've done this before, so I'm not a "newbie" to burning ISOs. For some reason, the CD is not readable after the burning completes. I have attempted the following fixes/checks:

1) I have tried Nero, ISO Recorder, and Deep Burner with no success on either
2) I have decreased the burning speed down to 2x.
3) I have ran md5 on the ISO and got the correct checksum
4) I have mounted the ISO using Nero Image Drive which worked fine.

Is there something I am missing? My drive is old, but I have burnt several ISOs in the past. It's possible this is my first attempt in Windows XP though, I can't remember for sure.
lesio1974
if the CD seems to be burnt correctly but the PC would not boot from it, then I would check the PC's BIOS settings to make sure that it is set to boot from the CD-ROM drive;

g
tpwst5
The CD can not be read by any drive or OS after it is burnt
michaelk
I would suspect the drive has died. Have you tried burning other types of files?
lesio1974
what do you mean by "cannot be read"? are trying to view what is on the CD with Windows Explorer or to boot from the CD?

if trying to boot, are you getting any errors or messages? are you sure that you burnt correct (bootable) ISO? (silly, but had to ask; SuSe has a bunch of files on their ftp server and their directory structure is a bit confusing, I can imagine someone grabbing a wrong file off the server)

g
hughesjr
Are you burning the iso file as an image? (You can't drop the file into the file window like other files, you have to select burn image).

(Under File OR Recorder on the Nero menu ... depending on the version)
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.