Help - Search - Members - Calendar
Full Version: Suse: Modem & Kinternet Not Working
Linuxhelp > Support > Hardware Support
I am fairly new to the Linux OS, even though I've been using it since Red Hat 8.0 up to Fedora 2.
Now I have decided to venture into the SuSE field just out of curiosity.
I installed SuSE personal 9.1, everything went smoothly with only one bump, my modem was not recognized. I even installed the OS again being careful not to omit any step, and again my modem didn't appear in the list of hardware...
Anyways, I decided to continue the installation process expecting to install and configure it after the installation was over.
My modem is a US Robotic,controller model USR5610B ( and I installed the drivers from the rpm file provided by the company, then I checked the “Device Manager” and it appears under the “Unknown devices” list.
My modem has worked right “out of the box” on Fedora, Mandrake even Lindows Live 4.x... and I don't understand why it doesn't do it under SuSE.
Every time I try to connect to the internet using kinternet I get this message:
“Connection to remote server refused. Maybe smppd is not running. Also check the server settings in the dialog “Various Settings””
The OS is installed in my computer as a standalone machine.
I tried to configure the “ server settings' and nothing happened.
I have tried to connect via Dial-up to Netzero, which is in the list of accepted ISPs, and also Metconnect which is an ISP local provider (New York City) wich I know works with Linux, because I use its service on the Fedora side, and I'm using it at this right moment.
I even replaced the modem by a controllerless conexant which was recognized inmediatelly and appeared on the hardware list.
What am I doing wrong?...I suspect it's not my modem, but something that I must configure
this might not be the answer that you are looking for, but i had the same problem with same modem; in my case, it would not work under any distro i tried;

there was an old thread on google groups that discussed the issue in a highly technical terms, and towards the end someone advised to turn off "PnP OS" in the PC's BIOS before installing Linux; i did as they told and the first distro i tried after that was Fedora Core 1; the modem was finally recognized and worked fine; do not know about SUSE, but turning off "PnP OS" might help as well;

good luck

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.