Help - Search - Members - Calendar
Full Version: Tar File Problem!
Linuxhelp > Support > Technical Support
ZhiYi
Hi!

I use RedHat Linux 8.0 and want to install drivers for the external iomega zip 100mb drive. Hence I went to the iomega website and downloaded the driver for linux.

I booted into linux and went to the command line. I followed the website's instructions and typed : tar xzvf"iwclcontainer-Inx-x86-10.tgz" LinuxZip..tar ( LinuxZip..tar is the name I gave to the downloaded file).

However,the following reply appeared - tar:Old option 'g' requires an argument.

I seeked the tar help file and tried this combination: tar -xf LinuxZip. But the reply was - tar:LinuxZip:Cannot open:No such file or directory.

Lastly,I returned to the Gnome GUI and tried to open the file with File Roller. The message "Error occured while loading the archieve" appeared. I clicked on the command line output button and the message was "tar: This does not look like a tar archieve".

So,you know the solution to this problem ? The file should be a tar file cos its properties dialog box said so. Besides this file was downloaded from the iomega website. Please reply quickly if you can..Thanks !!
Corey
I don't know where this "iwclcontainer-Inx-x86-10.tgz" part came from, but if the filename of the archive you downloaded was "LinuxZip.tgz" then you can just type:

QUOTE
tar zxvf LinuxZip.tgz


..and it should create a new directory and extract the files into it. Make sure that the filename you type is exactly what you downloaded.
michaelk
Rename your LinuxZip.tar file to LinuxZip.tgz then try it
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.