Help - Search - Members - Calendar
Full Version: Suse 9.1 Install Problem
Linuxhelp > Support > Technical Support
wookmaster
I downloaded 9.1 from their site, I burned the ISO with K3B and had it run the mdsum check on the disc. Everything looks good, I pop it in this other pc that currently has MD10. I choose install I get a bunch of text stuff then I get to "SUSE linux installation program v1.6.19" and it just sits there. It will not go further than that. I tried no ACPI and Safe install and all do the same. ANy idea what may cause this? Thanks for any help.
marcie
had the same problem with suse 9.1

i have tested it with the boot cd of suse 8.1 and suse 9.0 and there is no problem

suse 9.0 uses a 2.4.x kernel and suse 9.1 a 2.6.x kernel
can it be the problem?

my hardware configuration:

Tekram P6B40-A4x (Intel BX Chipset)
Pentium II 450
256MB SDRAM
Intel EtherExpress Pro100/S
WD 80GB HDD IDE
Teac 32x CDROM
Trident 1MB or 2MB PCI Graphics-Card
marcie
i use suse 9.1 boot-cd with a 2.6.7 kernel (compiled by myself) and the system hangs

but if i use the same kernel on a suse 9.0 boot-cd there is no problem
as well i use the kernel from the 9.1 boot-cd on the 9.0 boot-cd it works perfect


so i think its a problem of the suse installation program v1.6.19
hughesjr
I am afraid I am not an expert on SUSE ... but I have the SUSE 9.1 Pro DVD and it installs flawlessly on all my hardware that I have tried it on. (I have installed it on a P-III 800mhz Machine and a Pentium 4 2.4ghz machine (both with intel chipsets).

Not sure why it is not working ... is this the SuSE 9.1 personal edition that exhibits the problem?

The installer program on my DVD is 1.6.19 as well .... try it with:

nousb
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.