Help - Search - Members - Calendar
Full Version: Cant Finf Linuxconf
Linuxhelp > Support > Technical Support
larriemac
I recently returned to Linux and installed a copy off Redhat Linux 7.3 on a whitebox pc, 150 mhz Cyrix processor, 128 meg of ram, two hd, the first is 1.2 gig with Win 98, the second drive is partioned into 2.0 gig for windows data and progrms and 2.3 gig with Redhat Linux installed. the pc is on a windows network. I am using GNOME.

The problem arose when I decided to change the boot order to make windows my default OS. I tried programs>syste>linuxconf and it doesn't appear. I looked in all the Gnome categories, system, utilities, etc. I also tried using terminal emulation and typing linuxconf, still no luck (BTW, I logged in as root.

I solved the immediate proble by using gedit, but i'd like the GUI linuxconf to work.

As stated above, I'm a Linux newbie (very) but a fairly advanced Win user.

Thanks,

Larrie
hughesjr
I don't have a RH7.3 install to look at ... can you run linuxconf from a terminal as root?

I don't think linuxconf is provided after Red Hat Linux 6.2 ... but I could be wrong.
larriemac
I tried from the command line without success. RHL 7.0 did have Linuxconf, but there seem to be a lot a posts "bashing" Linuxconf and saying it has been dropped. I have no info. If someone could tell me definitively that it is not included in RHL 7.3, I'll try another tool.

Thanks.
hughesjr
I just checked the RPMS and there is no linuxconf RPM included in RH 7.3, like there was in earlier distros.

There is a linuxconf in RH 7.0 (linuxconf-1.19r2-4.i386.rpm), RH 7.1 (linuxconf-1.24r2-10.i386.rpm), and RH 7.2 (linuxconf-1.25r7-3.i386.rpm) .... but not RH 7.3.

And from the RedHat 7.3 release notes:
QUOTE
Package Reorganization

The following applications and packages not previously mentioned have been
removed from Red Hat Linux 7.3:

    * enlightenment
    * ext2ed
    * fnlib
    * gnome-pim
    * isapnptools
    * kaffe
    * libodbc++
    * linuxconf
    * lout
    * mawk
    * p2c
    * ttfm
    * xmorph
    * xmailbox
    * xrn
    * xsysinfo


But, if you like the tool, you can still use it. You can get a new version here:
http://www.solucorp.qc.ca/linuxconf/

Currently the version is:
linuxconf-1.33r3-1.i386.rpm for RH 7.x

There are other supporting RPMs there as well in the download section.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.