Help - Search - Members - Calendar
Full Version: Installation Problem
Linuxhelp > Support > Technical Support
apk24
Hello, i'm fairly new to linux. I just installed Mandrake 10.0 and I am running the KDE Desktop. I am trying to install KRN, a news reader, and it says that it cant install "due to unsatisfied libuulib.so.5".

Can anyone help me with this, or suggest a better news reader.?

Thanks
Alex
VBD
libuulib.so.5 is a dependency that your newsreader needs to function. Welcome to RPM Hell wink.gif . Search google for it, until you find a suitable RPM which either is libuulib.so.5 or provides it. Keep doing this until you get all the dependencies needed.
apk24
Thanks for the help. I found a kde support package, that includes libuulib.so.5, but when I went to install it, it said "everything already installed". But when I tried to install the newsreader again, it gave me the same message.....

Alex
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.