Help - Search - Members - Calendar
Full Version: Redhat 8.0 Installation
Linuxhelp > Support > Technical Support
Jpip
I'm replacing Windows 2000 on a P2 266 with 256 mb Ram on a 6gb Maxtor hdd. Everytime I run a media test on my cd, it fails. I've downloaded 2 iso's and created multiple cd's with the same result. I continue anyway and I accept the automatic partition and default package (although I have tried disk druid and a custom package as well) and it starts with a blue progress bar that indicates Formatting / file system and it gets almost to the end and freezes.

This is my second time around with Linux. I gave up the first time because I couldn't figure out how to install anything. So here I am for more punishment simply.

Obviously I am new (to Linux and Linuxhelp.ca), but I'm expecting great things from the Linux community help system.
Jpip
Just wanted to add one more thing: I have changed out the cd-rom drive and tried using an IBM bigfoot 8 gb hdd also.
alex_123_sk
1)CD check should not fail, try download image and burn the CD again

2) If you check the "Check bad sector" then it will take long time. Also if you hard disk have bad sector, it will also take long time. If you BIOS have the ultility that can remember bad sector try to log the bad sector then the bad sectors shall be by passed.
Jpip
Thank you for your reply.

1) I have downloaded the iso twice, from two different sites and burned it multiple times onto different brands of cdr's.

2) I did not check the "Check Bad Sector" box. I'm sure it's possible that the hard drive may have bad sectors, but it has been in the exact same position for over 24 hours now. I'm going to assume it's frozen and not still evaluating the disk.
alex_123_sk
1)Try to change CD drive

2)Some RAM modules may be bad.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.