Help - Search - Members - Calendar
Full Version: Wine... How Do I Run It?
Linuxhelp > Support > Technical Support
Onestep
I''m running Mandrake 10.0 Official and have installed & configured Wine as follows:

"You must go to
http://sourceforge.net/project/showfiles.p...ackage_id=80066
and download wine-20040505-mdk1.i586.rpm

then you must download from here
http://sourceforge.net/project/showfiles.p...p?group_id=6241
The file winesetuptk-0-73.i586.rpm

install wine-20040505-mdk1.i586.rpm as root
and then you must install winesetuptk-0-73.i586.rpm as root also

To configure wine you must run as normal user winesetuptk
****you must make fake windows folder."

I then entered "wine" in Konsole but got:
"bash: wine: command not found"
I then went to /usr/bin but could not find a "wine" executable,
nor do I see one in /usr/lib/wine

I've been to the Wine site, but, their How-to is wayyyyyyyyyyy over my newbie head.
(it can't be a complex as they make it out to be, could it?)
Onestep
Problem solved!

I had a previous version of Wine installed (but not running) that conflicted
with this installation attempt. I simply (thru RPM DRAKE) uninstalled all traces of Wine, then installed the new as outlined above.

I still can't seem to run any windows programs thru the command linethough. I can get Wine to run a Windows Program by going into a windows folder ( /mnt/windows/program files/ etc) and clicking on a programs executable.

I'd really like help on being able to download/install/and run a windows program directly from Wine as if Windows wasn't installed on my 'puter.
Any thoughts on that? THAT would really allow me a clean break from Windows...
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.