Help - Search - Members - Calendar
Full Version: Cannot Boot Redhat Linux 8
Linuxhelp > Support > Technical Support
lightarmy
Alright ... I have recenlty installed Redhat Linux 8.0 and it was superb .
Everything work well except the PCI modem which I am trying to fix.... however just today I cannot boot into the Gui interface of Gnome .

boot up stalls.

the system was checking :

Checking for New hardware...OK
Setting network parameters...ok
bringinh up loopback interface ...OK
Bringing up interface ppp0...... ( this is well it stalls and doesn't carry on)

I am at a lost as to what had happen as I am a newbie.

Any suggestions as to how to fix this problem or where I have gone wrong is much appreciated.

Cheers !! biggrin.gif
Corey
Often times when a linux system is supposed to be set up with a ppp or eth interface, the system tries to activate it on boot up, if something wasn't properly configured, like in your case with your modem, then the system will try for a period of time to bring it up anyways. The solution to this is to let it go, the system shouldn't actualyl freeze on you, it will just take a while to by-pass that step in the bootup process. Just leave it for a few minutes, it should just by-pass. This often happens with a mail server as well.
lightarmy
First of all ..Thanks heaps for your reply.

I have tried to let the system get pass it but after waiting some 20 minutes ... it is still stuck at that point and it seems that it will remain there indefinitely.

Are there any keys that I can press to bypass that check?

Are there any other suggestions? Will my option be just to reinstall?

Anyways... thanks to all that have taken time to read this and hopefully some of you will reply.

Cheers!
chrisw
there is an option of going through an interactive setup
by pressing "I" without the quotes...that way you can
control what gets started up each time at boot up
you would have to do this each time if you want
or when you login to your computer..you can type setup
select services configuration...i believe that is what the option
is..then you can control what gets started at boot up
each time....
lightarmy
Thanks for all the help I got ... I have solved the problem.

Just wanna say I am very impressed with the prompt replies that I got from this and I would recommend it to others.

Cheers to all the members that make this a great site!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.