Help - Search - Members - Calendar
Full Version: Gdesklets Install Help
Linuxhelp > Support > Technical Support
wookmaster
I am trying to install this for my fluxbox desktop but after I run ./configure I get this error:

Configure: error: Library requirements (gnome-python-2.0 >= 2.0.0 pygtk-2.0 >= 2.0.0 Not met; consider adjusting PKG_CONFIG_PATH enviromment variable if your libraries are in non standard prefix so pkg-config can find them


I installed everything that said python off the mandrake install discs and downloaded pygtk off rpm find Here..

I dont know where to go next I got everything it said it needed, im guessing the library path needs to be configured? Thanks for any help
Corey
You need to check and make sure that you have right versions, as well as making sure you installed the development packages and not just the packages. The development rpm's should have a 'devel' in them as far as I know.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.