Issue at hand:

[root@SIGS root]# synaptic

(synaptic:3860): Gtk-CRITICAL **: file gtkwidget.c: line 2041 (gtk_widget_hide): assertion `GTK_IS_WIDGET (widget)' failed


I can go through and chose packages etc..in Synaptic, the issue is that when attemtpting to "apply" the packages, it never happens, and then the above error is displayed. Any idea on why this issue has come about? The last things I have done were messing with the GRUB image upon boot in /boot/grub/ and a few other minimal items like that. Nothing major though.

Any ideas on how this came about? Thanks in advance!