Help - Search - Members - Calendar
Full Version: Xfree Screen Deterioration
Linuxhelp > Support > Hardware Support
Mr Proper
Hello,

I have a Mag Innovision DX700 monitor that seems to be going out. Whenever I start X (in any resolution/bpp coupling) everything seems fine, but after a minute or two, the monitor will dim and the display will slowly lose focus (text distinctly).

I have tried different graphics cards, and other monitors hooked up to the system work fine, so I've determined that it is the monitor/monitor settings. I've frazzled myself over this and may be overlooking something vital, so I would appreciate an outside opinion.

Things I've tried:

ModeLine tweaking for coincidence with monitor's "prefered" refresh/sync.
8 bpp / 640x480 ScreenSection values (and others)
Ignorant fooling around with xvidtune
Switching out possible failed hardware (graphics card, monitor)
Fruitless Googling/Altavistaing of symptoms
and tea.

Obliged
hughesjr
With the newer versions of X (XFree86 > 4.2.0 , or X.org > 6.7.0) , modelines are usually not required.

If you know the horizontal sync rate(HorizSync) and vertical refresh rate (VertRefresh) for your monitor, a valid mode that also works with your video card is automatically picked.

In the file /etc/X11/XF86Config (or XF86Config-4 if present), the only items that are normally required are a valid HorizSync and VertRefresh for the monitor.

In your case, they should be:

HorizSync 30.0 - 69.0
VertRefresh 50.0 - 120.0
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.