Help - Search - Members - Calendar
Full Version: Newbie Modem Troubles
Linuxhelp > Support > Hardware Support
ryansanders2002
First let me say this is my first time using Linux, I've been a Windows slave way too long blink.gif

Anyways I still use dialup and can't seem to get a modem working. I have 2 modems actually, a builtin HSP modem (I know the story with this so I won't bother with it. I asked someone I know to get me a Linux modem and he gave me this US Robotics modem. However, I can't seem to get it to work. Can and how would I make Mandrake 10 read this modem?

Thanks,
Ryan
lobogobo
did you do a manual setup to select the modem port? mine is set to "ttso" and i use a usrobotics and it works fine
ryansanders2002
I tried all the ports. Its either "Unable to open modem" or "modem does not respond" ps it a US Robotics 56k Fax PCI

Lets do it the easy way. what modem should i get that will without a doubt work on mandrake 10.
lobogobo
in my lunchroom at work i use a unique internal/external modem and at home i use an external usrobotics modem whith no problem on mdk 10.0. both modems are hardware modems. i do have a an internal pci aopen that works but i don't like it I like to see the lights so I know whats goin on.
lobogobo
in my lunchroom at work i use a unique internal/external modem and at home i use an external usrobotics modem whith no problem on mdk 10.0. both modems are hardware modems. i do have a an internal pci aopen that works but i don't like it I like to see the lights so I know whats goin on.
for my modem to work I didn't set it up in the controle center, I set it up in kppp. when i go to networking in the control center, it doesn't show me as having a modem set up, but it works so I leave it. this was the easiest way for me.
lesio1974
hello

i used to have an US Robotics PCI modem and for the life of me i could not get it to work with any Linux distribution; finally i stumbled on a solution on google-groups; one of the posts suggested going to the PC's BIOS and setting "PnP OS" (or similar) to "no"; well, it worked only for Fedora Core 1 and it became my distro of choice;

so try going to your BIOS and look for something that says "Enable PnP OS" and set it to "no"; the explanation was way to technical for me and I never cared to understand why it worked; again, the fix worked only for Fedora, but you may have more luck with Mandrake (tried only 9.0, maybe things improved since then);

good luck

G
NeilE
http://www.linux-mandrake.com/en/demos/Tutorial/KPPP/

There has been a lot of good work done there.

Have you studied the KPPP Handbook? Enter via KPPP.

The Swann Smart Turbo (External) modem must be one of the best. They are available in the USA and Europe.

http://www.swann.com.au/

Their service is tops too. No I don't have any shares. Just gateful for the help they gave me when it was a MoBo problem afterall.

Connected to COMM port 2....S1. (Unix/Linux counting starts at zero)


KPPP settup is the same in all Disto's that run it.

Google KPPP if you think you need more.

Cheers Neil.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.