Help - Search - Members - Calendar
Full Version: Mandrake 10 Install Problem
Linuxhelp > Support > Technical Support
gaz_dc
While trying to install Mandrake 10 Community, I can get as far as starting to install the packages. However, it only goes so far and then freezes. It freezes at random packages each time. I am at a complete loss. I have tried downloading the ISOs several times and checked the md5s. Exactly the same happens when I try to install on my wifes laptop.

I do not think it is a hardware problem as on my wifes laptop and my desktop I have previously installed RedHat and Mandrake 9.2. I am now trying to set them both up as duel boot systems with Mandrake 10 and Windows XP (sorry - can't leave ms behind completely!).

I am a Linux newbie and a life long Windows/DOS user, so any help will have to be quite simplistic!

Thanks in advance
Jim
What kind of computer(s) are we talking about here, older newer what?

There a few things you can try, try these three options for the install. When the first menu comes up right away and its like "Press enter for regular install or F2 for more options" (or something to the like) press the button for "more options" and try these three commands linux noprobe and linux nofb and linux nousb

Try each one seperatly and see if it hangs. Let us know whats happening.
gaz_dc
Thanks for the suggestions. I tried each of those in turn with no luck - each time it just froze. Any other ideas?

My desktop is an AMD 2800 with 512MB RAM with an ASUS X Series motherboard, A7N8X-X if that means anything to you. The laptop is a Dell Inspiron 3700. As I stated originally, I have managed to install RedHat and Mandrake 9.2 on both of these machines with no problems, so I don't think it is hardware related.
lobogobo
is winxp installed with the nt file system? if so you may have to 0 your hard drive fdisk it then format to start afresh. install xp with a fat 32 file system , then install mandrake. this worked very well for me. I had to do this on another machine. xp likes to put in 18 partitions with the nt file system which is a real pain in the butt.
gaz_dc
Yes, XP is on an NTFS but I have used partitionmagic to create a Linux Ext3 partition. I asume this will solve the problems you faced?
Jim
Your problem is not that Windows is on an NTFS system, thats not it. Its got to be a hardware issue. Unless your running out of disk space, how big a chunk did you give Mandrake?
godsdog
Sound like it could be a RAM problem also - swap out the chips and try again if you haven't already.

HTH
gd
gaz_dc
I have put aside 30GB for Linux from a 120GB disk, so that doesn't seem likely. Will try swapping the RAM when I get a chance, but its 11:00 at night here and I don't want to start that now!
gaz_dc
Still no luck. Any other ideas all you Linux gurus out there?
Robert83
Hi,

since I don't use mandrake (I don't remember everything 100% at the installation part),

but If I remember correctly there gotta be a memtest option when you insert the CD1 , chosse that and leave your computer alone for a few hours...

also one more thing, when the computer suddenly hangs (or reboots) do you hear a click from your hard drive ? (maybe you can try dissabling in BIOS SMARTDISK(?) for the disk your installing linux on.)(also when the automatic partition is choosen does linux complain about a hard drive sector or something similiar error ?, you could try doing partitioning manually just create a /boot / and swap (and if it complains about swap beeing after the end of the disk, just type in a smaller number)


there are options for the installer I think when you install, there should be a option for help, and you can try installing with those options (that are shown in the help). Sorry I can't remember that one.


Sincerely
Robert B
Robert83
Hi,

you can try installing Mandrake 10 with the following options


linux noapic nolapic

DEFINITION :
noapic [SMP,APIC] Tells the kernel not to make use of any
APIC that may be present on the system.

nolapic [IA-32,APIC] Do not enable or use the local APIC.

in case you would like to know a few more kernel commands here they are

http://lxr.linux.no/source/Documentation/k...ers.txt?v=2.6.1



Sincerely
Robert B

ps.: this gotta work, why am I able to find answers to other peoples problem via www.google.com, and why can't I find answers for my own problems ?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.