Help - Search - Members - Calendar
Full Version: Can't Install Mandrake Linux 10.0
Linuxhelp > Support > Technical Support
ok, here's the story:

first i downloaded red hat linux and burned it, i boot it up in my comp and it got through all the way to testing media and after that it hangs up and then a bunch of error messages come up with directories and such, then exitted abnormally, sad face and then it says restart. i gave up on red hat and d/led mandrake 10.o, yet i get a similair problem it goes through asking for graphic install and that, the tests for usb and then when it goes through to testing for my cd it hangs up for about 5 minutes and gives me very similair message to above, is this normal? i think it has to do with my cd-rom drive because i can't use it in dos either only win98. Anywways any help will do. thanks
I guess I'm the first this has happened too. Too bad I'm a newbie. I'll keep checking back for anymore help, thanks.
Can you tell us.??? where exactly it hangs!!!! mad.gif
Anyway you can try few options...

1.You can try typing linux noprobe at the boot prompt and see if anything happens.
2.The second thing worth trying is installing in text mode.We can proceed to X configuration afterwards.For installation in text mode type text at the boot prompt.

Apart from these options...few other options like nofb are also worth trying.
You can see review section of this site for some more options.
I tried both of those options, but the same problem... I think linux just might not be able to detect my generic CD-ROM Drive.
That might be it, you might also want to look at how you have your drive plugged in. I would guess its on your second IDE channel on the master slot, but you might want to make sure of that.

Can you borrow a CD-ROM drive from another computer or a friend? Other wise this might be a good excuse for you to buy yourself a new CD-R for your computer.
Yeah, Ichecked it out and it's a 1997 "CD-ROM Reader" from NEC, I'm probably just gonna go buy a DVD-ROM from AOPEN or a CD-RW from ASUS, lol, If it don't work then I'll just stay with windows, lol.

What is the hardware you are installing on ... (Mother Board make/model, processor, memory, etc.). There may be some hardware issues.
It's a Dell Optiplex G1 (got it for $40), with all the original hardware except CD-ROM. I'm thiking about doing an install from hard disk, if u guys can give me an easy step by step I'd really appreciate it. I'm willing to just set it up as a Linux only machine with Mandrake.

+ Pentium 2 350mHz
+ 4.5 GB SeaGate HD
+ Linksys USB WiFi Adapter 802.11B
+ Generic Floppy
+ ATI Rage IIC Pro
+ Sony Vaio Mouse
+ Microsoft Keyboard
That doesn't meet the requirements to install RH9, Mandrake 10 ...

Minumum RAM required is 128mb ... and recommended to use GUI is 192mb.
Oh...I thought I saw on their website 64 MB is required while 128 MB is recommended. I'll bwe upgrading my Mem soon anyways, so doesn't matter, to me, lol. wink.gif
iDarkMatter I tried the Hard Disk install and partitioned my drive into C: and D: both fat16 2 gigs. I installed Win98 on D: and placed the Mandrake directory from cd1 on C: and the RPMS2 directory from CD2 in the Mandrake Dir and booted up using hd_grub, it goes through all of it up and to the part where it asks for the directory the files or ISO are in so i put in "/Mandrake/" but the it tells me i need "/Mandrake/mdkinst/" so i type that in and it gives me the same error, so I went back into win98 and checked the directory structure and it shows that it is still there...any help with this? lol
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.