Help - Search - Members - Calendar
Full Version: Usb Hardware
Linuxhelp > Support > Hardware Support
lobogobo
mandrake 10 see's the onboard usb ports but doesn't see or load the drivers for my camera or external cdrom. a month ago it worked fine. linux loaded the drivers on bootup. they work fine in ug "windows," have reloaded linux twice and still nothing.this is the only thing keeping win on my machine.
hughesjr
With Mandrake 10, you can install the 2.4 kernel or the 2.6 kernel.

If you install LSB it will do the 2.4 kernel ... make sure to try the 2.6 kernel ... and to run the latest updates via this thread:

Update Mandrake
lobogobo
i have the 2.6 kernel installed. i have a pci usb card which works fine at work that I'm going to try. and will do the updates.

tanks a bunch

I installed a usb pci card &connected my camera & ext. rom. Booted up & drivers loaded. Shutdown, removed the card, then connected hardware to the onboard usb. Now it works perfect. my camera & ext rom work every time.maybe the system just needed a kick.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.