Help - Search - Members - Calendar
Full Version: Mandrake 10 Install Error
Linuxhelp > Support > Technical Support
wookmaster
my friend gets this error when tryting to install mandrake 10, this is after he hits enter to go with the install.



if anyone has any idea what causes this would appreciate some help, tryong to get him to go linux he's a power user but just like me im sure switching to linux makes him feel like hes not since he doesnt know it like windows. Thanks
hughesjr
it could be a memory related issue ... linux (especially the ramdisc) uses memory more robustly than other OSes ... so memory errors show up from time to time.

I would download the latest ISO install of Memtest86 and boot from it and test the memory for the PC. If there are any errors, try reseating the RAM (or switching where it is plugged in).

If there are no errors, try the Mandrake 10 install like this:

linux noacpi noapic
wookmaster
tried it with that command and reseated the ram but no luck, any other ideas? thanks
Hemant
Instead of posting the whole image..you could have given us a link!!! mad.gif
Jim
I had that error, my ISOs where bad, try that, make sure to check your md5 sums.
wookmaster
QUOTE (Jim @ Jun 22 2004, 01:32 AM)
I had that error, my ISOs where bad, try that, make sure to check your md5 sums.

we tried 3 different discs, maybe its something with his burner. Ill try burning a disc with my PC and try that. Thanks
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.