Help - Search - Members - Calendar
Full Version: Exceed Emulator Access
Linuxhelp > Support > Technical Support
pdescoteaux
I have enabled XDMCP on a Linux 9 server, and I am able to query this server via Hummingbird Exceed 6. However, when I lauch the connection within Exceed, the Exceed screen remains blank with an hourglass, and the dedicated Linux 9 console shows a new startup session for gmd and/or kde. I have searched the internet for a solution, without success....
Ideas???? Thanks in advance.....
Hemant
Use...vnc, dump exceed.........It is free software..
pdescoteaux
I agree, VNC rocks, but I also support several Solaris and HP-Unix boxes so I want to use a common intertface tool...
hughesjr
try turning off iptables and see if it works ...

/etc/init.d/iptables stop

of course, you will need to turn your firewall back on and figure out what needs to be opened if it works.
Hemant
In this case, most likely your xdm (or gdm, depending upon which is used in /etc/inittab) is not starting correctly. Issue the command: ps -ef | grep gdm (or xdm or kdm, replace it in the command). Also, if your box has udp port turned on for XDMCP, you can type netstat -l | grep xdmcp and you should see this:
CODE
        udp    0    0  *:xdmcp  *:*


If the process is not running, start it (make sure there are no typo's and that the correct path is given). Restart X using the command telinit 5. If the udp port is not there for XDMCP, do step 2 as above.

Another possibilities are that your DNS setup is incorrect and/or firewall is enabled. An easy way to find out is simply ping or telnet your host and if the reply takes a long time, then that's DNS problem. If by using telnet and you got a "Connection Refused", then this is a firewall problem (assuming that you have your telnet daemon turned on already)! .
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.