Help - Search - Members - Calendar
Full Version: N00b Needs Help
Linuxhelp > Support > Technical Support
The Grim Reaper
need some help with Mandrake 10.

1) after the kernel upgrade my HDs are being powered down on each reboot and it's not very healthy for them, how can fix it ?

2)my ISP uses pptp vpn to provide cable INet, can anyone point me to some sort of detailed guide how to setup INet over pptp ?
Robert83
Hi

you could try turning advenced power managegement off...

I use Fedora Core and Whitebox most of the time

but this should work for you to

CODE
/etc/init.d/apmd stop


then if after this the hdd's will be working as they should, not turning off etc...

find the services in your GUI (gnome or kde) and unmark APMD there to so it won't be started up
anymore

Sincerely
Robert B
The Grim Reaper
"no such file or directory" and that's because I don't use APM but ACPI and disabling the later has no desired effect.
dlab
When you poweroff or reboot, the HDs must sync the cache so they don't cause errors. If the HDs are turned off before they are synced, there could be write errors to the disk and you would have to run fsck to fix the errors. This is why you must go through scandisk in windows if you turn your system off wrong. If you dearly and truly need to get rid of this problem, open up /etc/rc.d/rc.0 (in slackware because I dont know what RunLevel 0 script is in Mandrake (possibly init.0 or something)) in pico and look for a command named sync (type CTRL+W and type sync then hit RETURN) and append a number sign (#) at the beginning of the line. I really don't suggest this because it is much safer to leave it on.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.